Can’t download files2021-04-20T08:28:55+01:00
1.03K viewsWindows 7
0

I have a computer running Windows 7 Pro.  I am unable to download files off of the internet.  When I click on a file to download, it brings up the box and I can select where I want the file to be downloaded to.  Then I get the green status bar to show the download progress. When it gets to where it should be 100% complete, the download box closes and the file is not downloaded.  Any ideas on how to fix this would be appreciated.

Changed status to publish
0

Glad you resolved it, happy computing :)

Changed status to publish
0

I fixed my problem.  I had an infection that was blocking my ability to download from the internet.

Changed status to publish
0

Note that Both answers were researched via M/soft forums, and the second one seemed to work if the first failed.

 

First be sure that you have Saved all work and a Back-up is often requested for this –

 

Step – 1

Have you installed any network accelerators? If so please remove them.

If the issue still occurs, disable all startup items and third party services when booting.

This method will help us determine if this issue is caused by a loading program or service.

Please perform the following steps:

1. Click the Start Button type “msconfig” (without quotation marks) in the Start > Search box, and then press Enter.
Note: If prompted, please click Continue on the User Account Control (UAC) window.

2. Click the “Services” tab, check the “Hide All Microsoft Services” box and click “Disable All” (if it is not gray).
3. Click the “Startup” tab, click “Disable All” and click “OK“.

 

Then, restart the computer. When the “System Configuration Utility” window appears, please check the “Don’t show this message or launch the System Configuration Utility when Windows starts” box and click OK.
Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue

 

 

Step – 2

Here is a second answer I have come up with: (i personally have tried it now on 2 machines XP and Win 7 and it went well for me).
Open Command Prompt as Administrator > Right click on Command Prompt icon and select Run as Administrator
Now run these commands one at a time: Note all of the spaces

 

netsh int tcp set heuristics disabled
netsh int tcp set global autotuninglevel=disabled

 

I think you will only need to run the second one. I ran both on one computer and just the second on another, works either way.

Changed status to publish

Question stats

  • Active
  • Views1029 times
  • Answers3 answers