How to stop zooming with mouse wheel2021-04-19T15:01:19+01:00
233 viewsWindows 7
0

Lately, a lot of times when I just want to scroll down the page, it ends up zooming into letters so small I can’t read, or conversely too large.


How is this happening and how can I stop it.

Okay, I don’t really think I’m doing that but sometimes it seems that way.

Right now the print on my screen is miniscule ….. I want control of my computer back help please!

Changed status to publish
0

Thank you, that seems to have done the trick – restoring default settings, thankfully, one less stressful thing to deal with!:thumbup2:

Changed status to publish
0

CTRL+Scroll Wheel changes font size in the browser by default. Your CTRL key must have been depressed.

Changed status to publish
0

Hi again –
As a quick extra –

There is a Drop Down setting in the mouse control area for the left, right, and Wheel Settings.
Make sure the “middle button” , which means wheel, is set to Default.
There should be a tab near the bottom of the mouse settings that says “Restore Defaults” – Click on that, and also do not press too hard as you scroll.
Sometimes a mouse has pre set items, like Zoom Etc., but these can all be reset in Control Panel > Mouse –

Changed status to publish
0

The first basic thing to ask is, are you pressing down too hard on the mouse wheel ??
Next have you been to Control Panel and checked your mouse settings for the scroll wheel ??

Sorry but those are the 2 quick answers for a start

Changed status to publish

Question stats

  • Active
  • Views233 times
  • Answers4 answers